AdobeStock_455007340

Important Announcement For Those Running ColdFusion On J2SE 1.4

Home » Important Announcement For Those Running ColdFusion On J2SE 1.4

If you are running Cold Fusion on J2SE 1.4, please read this tech note regarding Sun’s End-of-Life announcement. This primarily affects ColdFusion 7 and JRun 4, and should not be an issue at all if you are running ColdFusion 8.

2 responses to “Important Announcement For Those Running ColdFusion On J2SE 1.4”

  1. Dan Avatar
    Dan

    We updated our ColdFusion 7 JVM from 1.4.2_09 to the latest version and all of our Flex applications stopped working so we rolled it back to the current version. This is another reason for us to upgrade, but I haven’t seen anything that describes the problem we have with updating the JVM and Flex not working any longer. Does anyone know what the problem might be?

  2. dan Avatar
    dan

    We updated our ColdFusion 7 JVM from 1.4.2_09 to the latest version and all of our Flex applications stopped working so we rolled it back to the current version. This is another reason for us to upgrade, but I haven’t seen anything that describes the problem we have with updating the JVM and Flex not working any longer. Does anyone know what the problem might be?

Leave a Reply