Blog

Blog posts made on 15-Mar-11
15Mar
2011
ColdFusion Now Supporting JDK 1.6.0_24 To Address Oracle Security Alert

Recently Oracle published a security alert and recommended updating to JRE 6 update 24 (or higher). As such, we've now tested and officially support the use of JRE 1.6.0_24 with ColdFusion 8.x and 9.x as noted in this security bulletin.

Read More ›